The host is down for some users
Incident Report for miniExtensions
Resolved
Google has reported that they've mitigated the problem, and our services are all operating normally now.
Posted Nov 15, 2021 - 01:56 PST
Monitoring
Google has acknowledged the problem (https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh) and seems to have mitigated the situation. We are monitoring the results.
Posted Nov 15, 2021 - 01:52 PST
Identified
Our hosting provider is experiencing an issue at the moment. Our services depending on Google HTTP load balancers seem to be down, and our team is working to mitigate the situation. Fixing this is our highest priority.
Posted Nov 15, 2021 - 01:42 PST
This incident affected: app.miniExtensions.com.