Higher latency and Errors in some regions
Incident Report for miniExtensions
Resolved
This incident has been resolved. Find more info from our host here: https://www.netlifystatus.com/incidents/8z23rt13k291
Posted Nov 23, 2021 - 16:23 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2021 - 16:10 UTC
This incident affected: app.miniExtensions.com.