Airtable OAuth integration getting revoked

Incident Report for miniExtensions

Resolved

This incident has been resolved. Any workspace that might still get the 401 error should reconnect the Airtable integration.
Posted Mar 27, 2025 - 10:58 PDT

Investigating

Some users are getting their Airtable OAuth integration revoked. Even after they try to reconnect it again. The issue is currently affecting a small number of users, but we see a noticeable increase in errors in our backend. We’re actively investigating and already reached out to Airtable for clarification.
Posted Mar 27, 2025 - 10:15 PDT
This incident affected: web.miniExtensions.com.